T-Beam Lora32 Unresponsive

I’m not sure how it got damaged, but it won’t respond to bluetooth client. When I use the flasher website and attempt to connect to the device I get a response when I press the button next to the usb port. It looks like:

configsip: 0, SPIWP:0xee
mode:DIO, clock div:2
entry 0x400805e4

When I attempt a Full Erase and Install, I see this in the progress window:

Serial port WebSerial VendorID 0x1a86 ProductID 0x55d4

It times out after what I’ve shown above. I’ve been looking for some sort of factory reset method, but so far everything leads me back to the flasher site. Do you think the device can be recovered?

I had this on a T-Beam 1.1. Changing the USB cable fixed this for me - the device is powered off USB and I guess was taking too much and the cable was suspect. I don’t know if flashing takes more power than normal serial, which I think worked OK. I tied a knot in that cable and threw it out.

Worth a try at least :wink:

Thanks for your reply. However, I’ve already broken out a fresh cable and eliminated the possiblity that I’m using a power only cable. The meshtastic flasher serial monitor appears to work perfectly and is able to capture the message that is generated by pressing one of the buttons on the device.

Hoping someone can tell me there’s a way to factory default this device, one that doesn’t require the serial connection.

May not be your problem, but did you go in and delete the device from your Bluetooth list? If you do a full erase you will not be able to reconnect it until you “Forget “ that Bluetooth device from your phone or computer.

I have now, but I am getting the same result. Thanks for the tip. Still looking.