How can you hard reset Wisblock?

I turned off Bluetooth and set to repeater now I can’t see the node in the app. How do I hard reset it?

Connect with usb and use webclient over serial to set it to client again.

You should have made and admin channel and verify that it is correct working doing remote administer your node before putting it into repeater or router mode.

I do have admin setup. How is that going to help as Repeater mode doesn’t show up in Node List or in Settings list?

Let it get in your node list set as client or router before setting the mode to repeater.
Also note the node info , you can always use the cli for remote admin. There you have to fill in the destination node number