Can't connect anymore 😞

Heltec V3,
Everything was working fine, latest stable build
Via Bluetooth was ok. But then I want to connect via a WiFi hotspot sent from my phone with a VPN in line, in the Meshtastic App settings I entered SSID and password but nothing would connect , I then turned off the VPN made no difference, turned off the WiFi and tried the Bluetooth now nothing connects AND I can’t get into the settings. I fires up but doesn’t play ball. Can anyone help?

I have had similar issues in the past trying to help my father connect to the family printer when the VPN was switched on.

There may be settings in your VPN to allow access to private networks.

It is also worth noting and checking to make sure that you haven’t accidentally blocked yourself.

It is probably worth going back to basics and working through connection routines. If all else fails you may have to physically access the device.

Thank you, I have re flashed the device, a friend managed to connect his Heltec V3 LoRa to a tiny WiFi repeater board connected to his home WiFi that had a VPN, it worked and he showed up in Birmingham instead of London.
The strange thing is I couldn’t connect the WiFi even without a VPN , it had the SSID and password. and was trying to use the same phone meshtastic is on.