Shutting down all the time

FW Meshtastic Firmware Beta:
since this release, my devices shut down and come up repeately…

  • bug or feature ?
    RAK with GPS OLED or ePaper

Sounds like they are crashing. Can you run meshtastic --noproto with the Python CLI and provide the logs here or in a GitHub issue? That should give a clue about what is happening.

1 Like

sorry : dont have a CLI at hand.
Am i the only one facing that trouble ?
Tested it with several devices / configurations.

getting wild here…
erased the firmware, and flashed the firmware that worked.
Now the device goes to sleep, reboots, goes to sleep

  • like on the latest version

Which slot are you using for the GPS? RAK recommends using slot A, E or F.

Another user that had it in slot D reported a similar issue that was resolved by using slot A.

yay :slight_smile:
in case of RAK with Olded the problem didn’t ocure with the ( new, not 1901 ) GPS in slot A
In Case of the same constellation, but ePaper, i only get antrace on display

The eink does not work with a GPS

works with the RAK12500

  • or better : it worked…

Do you have MQTT enabled?

Mine started doing this when I had MQTT Proxy To Client turned on, and JSON Output.

Apparently you can’t have both or it’ll crash and reboot every few seconds.

Yeah the json is for connecting to things like home assistant, which you are not going to do from a phone.

nothing activated…
just plain vanilla