Meshtastic

Android app 1.2.45 ready for brave alpha testers

Hi ya’ll,

This release only has two changes. If someone would be kind enough to confirm it worked for you, I’ll upload it to the amazon ‘store’.

  • the latest 1.2.45 firmware included for esp32 devices (nrf52 devices update by drag and drop USB)
2 Likes

Hello,
I tried last pre version of Android app. I got the 1.2.45 firmware update. I did it.

First simple tests between two tbeam each with android phones paired was ok.

Only problem was, when tbeam is sleeping, if i write a message, tbeam won’t leave sleeping mode to check if there is a message to send. The two tbeam with 1.2.45 did that.

Thanks again for your work.

Edit : oups I thought I was on the firmware thread sorry.

Not able to update firmware on Heltec boards from the app. Complete uninstall and reinstalling did not solve the problem. It says the update is successful, but it only takes a second to say so and the firmware isn’t updated on the device.

I was able to upgrade via windows firmware upgrade install script to one device, but there is issues with the other device. It is possible that the problem device wasn’t entirely working before. But, the one device did upgrade seemly successfully.

(edit: sorry, I have a brain problem. I have the heltec lora v2)