After updating both t-beams v1.01 have no display, bluetooth or usb connectivity

I recently received two t-beams and got them up and running with only a little profanity. They both messaged well, trcked position and displayed data of each node. Then last night, one node stopped sending messages and would not receive messages. One t-beam is attached to my iphone, the other is to an android, not all features jive and I think I may have messed up somewhere, so I reinstalled V1.1.23 and it went south from there.

Now, the OLED screens don’t display anything, the bluetooth and usb on the desktop or phones don’t recognize either t-beam. The web installer ‘install’ process finishes in seconds. The log shows a repetetive entry about invalid header.

Any possible solutions are appreciated

Load the software via CLI. I don’t know what’s going on with flasher but it seems to be not working correctly.

You’ll need python, the firmware zip it’s pretty easy directions are laid out on web page under CLI install

OK, I will try that. Greatly appreciated!

Hey again. Well, after trying Python (causing the rupturing of a blood vessel in my eye and a severe migraine) I put everything down for a few days to let it forment. I tried it again only using 2.1.23 - and it worked! I tried the other node which had the same problems - and it worked as well. So, I have no idea what the issues were (apart from operator error) but they have been functioning with much happiness and joy.

Thanks for the information all the same,