Heltec V3 screen too small to read pairing numbers

I have this board [HiLetgo ESP32 SX1262 LoRa Kit 863-928MHz Bluetooth 4.2+WiFi+LoRa LoRaWAN Wireless Communication Development Board with 0.49" OLED Display 64M Bits Flash

I flashed it with Meshtastic for Heltec V3 using firmware Beta (it was first in the list).
It works and meshtastic on my iphone sees it but when I try to pair it the pairing numbers on the Heltec board don’t fit and I can’t read them. I don’t see any scrolling buttons on the Heltec board so I’m confused as to what the problem is. Seems to work fine, just can’t figure out the BLE pairing numbers to pair it with the phone.
Thanks in advance,

Not so fast everybody! It’s all good, I found my answer all on my own. I need to install the Command Line Interface, otherwise known as the CLI Python client, and then apparently I can get the code from the PC. So down another rabbit hole I go trying to figure out how to install that.

I think you can also use https://client.meshtastic.org/ via serial to set a fixed Bluetooth pin. Might be easier.

Successfully installed the CLI but I don’t know how to make it send the pairing codes to the CLI. I guess I need a port command to tell it to sent output to the com port?
If that is correct, I don’t understand the port command example. I can see the config, it says “fixed pin” and 123456. but when I try with the phone it gens a pairing code and I cant see it and it doesnt come through the CLI. I tried putting in the 123456 but it doesnt work.

I have the CLI up and running with it, and the it is set to"bluetooth": { “enabled”: true, “fixedPin”: 123456 } but when I try to connect with the phone it gens a new pairing code and it doesn’t display it in the CLI and of course I can’t read it in the tiny screen. Can you tell me the CLI command to set it so I don’t have to pair it?

See: Bluetooth Settings | Meshtastic

You need to set the mode to FIXED_PIN.

Thanks GUVWAF, I finally realized it was the mode that needed to be changed, I kept looking at the fixed-pin setting thinking it was already set. I set the mode fixed_pin and when I paired I used the 123456 and I was in. Learning slowly!