Meshtastic

Cloning the latest version; still not working well with 0.7.80 app

I followed @geeksville manual firmware installation via platformio using the today’s master. It seemed to work error free and my tbeam is finding a gps signal/meshing to a second tbeam so I think it worked!

However is there a way to confirm this from the putty serial output? I tested one unit on the cloned software versus one on 0.7.8 beta. They worked quite well toegether over about 100 meters - not tried further yet. But they seemed slow to give the correct direction arrow (maybe up to 5 minutes was needed). Is this to be expected?
Neither units paired properly with my Sony xperia Z1 using 5.1.1. The phone app saw them and were on the the BT settings menu as paired devices. But my app always said they were disconnected although on putty serial the new master unit confirmed it had connected to my phone!

hmm - got your other message, I’ll look into your sony bug report later today.

Also: you have location permissions turned on for your phone (in android settings) and in android settings /apps/ meshtastic you have granted meshtastic all the permissions it asked for? (just double checking)